
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200820155613
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200820&category=NEWS&lopenr=200829891&Ref=AR
currentrequestunmodified: /news/20200820/springfield-mayor-urges-parson-to-issue-statewide-mask-mandate
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200820&category=NEWS&lopenr=200829891&Ref=AR
@pagetype: article
app version: 2.0.474
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Linn County Leader - Brookfield, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Springfield mayor urges Parson to issue statewide mask mandate - News - Linn County Leader - Brookfield, MO - Brookfield, MO</title>
<!-- Meta Tags - Global Article6 guid: 474EAD21-E112-46E8-93FA-4A4F3F263185-->
<meta name="description" content="Springfield Mayor Ken McClure urged Gov. Mike Parson to mandate masks statewide in a letter last week, echoing public health experts who say that&rsquo;s what's needed to best address the spread of COVID-19 here.In the letter dated Aug. 13, McClure said that multiple cities in the region &mdash; Springfield, Branson and Forsyth &mdash; already require masks in public, as do the major metropolitan areas of Kansas City and St. Louis.But McClure said that&rsquo;s not enough to slow the spread" />
<meta property="bt:pubDate" content="20200820T15:50:59Z">
<meta property="bt:modDate" content="20200820T15:50:00Z">
<meta property="bt:keywords" content="coronavirus,Mike&20Parson">
<meta property="bt:author" content="Austin Huguelet Springfield News-Leader">
<meta name="twitter:title" content="Springfield mayor urges Parson to issue statewide mask mandate">
<meta name="twitter:description" content="Springfield Mayor Ken McClure urged Gov. Mike Parson to mandate masks statewide in a letter last week, echoing public health experts who say that&rsquo;s what's needed to best address the spread of COVID-19 here.In the letter dated Aug. 13, McClure said that multiple cities in the region &mdash; Springfield, Branson and Forsyth &mdash; already require masks in public, as do the major metropolitan areas of Kansas City and St. Louis.But McClure said that&rsquo;s not enough to slow the spread">
<meta property="og:title" content="Springfield mayor urges Parson to issue statewide mask mandate"/>
<meta property="og:description" content="Springfield Mayor Ken McClure urged Gov. Mike Parson to mandate masks statewide in a letter last week, echoing public health experts who say that&rsquo;s" />
<meta name="author" content="Austin Huguelet Springfield News-Leader">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.linncountyleader.com/storyimage/MO/20200820/NEWS/200829891/AR/0/AR-200829891.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.linncountyleader.com/storyimage/MO/20200820/NEWS/200829891/AR/0/AR-200829891.jpg">
	<meta property="og:image:width" content="1760">
	<meta property="og:image:height" content="2662">
	<meta property="vf:unique_id" content="siteMO-pub372-474EAD21-E112-46E8-93FA-4A4F3F263185">
	<link rel="canonical" href="https://www.linncountyleader.com/news/20200820/springfield-mayor-urges-parson-to-issue-statewide-mask-mandate"/>
<link rel="amphtml" href="https://www.linncountyleader.com/news/20200820/springfield-mayor-urges-parson-to-issue-statewide-mask-mandate?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.linncountyleader.com/news/20200820/springfield-mayor-urges-parson-to-issue-statewide-mask-mandate"
	},
    "headline": "Springfield mayor urges Parson to issue statewide mask mandate",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.linncountyleader.com/storyimage/MO/20200820/NEWS/200829891/AR/0/AR-200829891.jpg",
       	"height": 2662,
       	"width": 1760
    },
    "url": "https://www.linncountyleader.com/article/20200820/NEWS/200829891",
    "thumbnailUrl": "https://www.linncountyleader.com/apps/pbcsi.dll/bilde?Site=MO&Date=20200820&Category=NEWS&ArtNo=200829891&Ref=AR",
    "dateCreated": "20200820T21:50:59Z",
    "datePublished": "20200820T21:50:59Z",
    "dateModified": "20200820T21:50:00Z",
    "author": [{"@type":"Person","name":"Austin Huguelet Springfield News-Leader"}],
    "creator": "Austin Huguelet Springfield News-Leader",
    "publisher": {
       "@type": "Organization",
       "name": "Linn County Leader - Brookfield, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.linncountyleader.com/Global/images/head/nameplate/mo-linncounty_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Politics","State News","Carousel / Featured","MO_Camdenton - lakenewsonline.com","MO_Independence - examiner.net","MO_Kirksville - kirksvilledailyexpress.com","MO_Rolla - therolladailynews.com","MO_Neosho - neoshodailynews.com","MO_Moberly - moberlymonitor.com","MO_Mexico - mexicoledger.com","MO_Boonville - boonvilledailynews.com","MO_Chillicothe - chillicothenews.com","MO_Brookfield - linncountyleader.com","MO_Aurora - auroraadvertiser.net","MO_Columbia - columbiatribune.com","Coronavirus","coronavirus","Mike Parson"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Linn County Leader",
    "productID": "linncountyleader.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.474/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_sh33jmgacwei4qpcfkn4b57yii' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.linncountyleader.com/news" target="_top">News</a></li><li><a href="https://www.linncountyleader.com/sports" target="_top">Sports</a></li><li><a href="https://www.linncountyleader.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.linncountyleader.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.linncountyleader.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://linncountyleader.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=LCLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.linncountyleader.com">
							<img class="mainheadnameplate" src="https://www.linncountyleader.com/Global/images/head/nameplate/mo-linncounty_logo.png"  alt="Linn County Leader - Brookfield, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200820155059">
	<div class="inner">
		<h1 class="headline">Springfield mayor urges Parson to issue statewide mask mandate</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.linncountyleader.com/storyimage/MO/20200820/NEWS/200829891/AR/0/AR-200829891.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Springfield Mayor Ken McClure, wears a mask during an Aug. 11 groundbreaking ceremony a new elementary school. McClure is urging Gov. Mike Parson to make masks mandatory statewide. [Andrew Jansen/Springfield News-Leader]</div>
                <div class="credit">Andrew Jansen/News-Leader</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Austin Huguelet Springfield News-Leader
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;20,&nbsp;2020&nbsp;at&nbsp;3:50&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Springfield Mayor Ken McClure urged Gov. Mike Parson to mandate masks statewide in a letter last week, echoing public health experts who say that&rsquo;s what's needed to best address the spread of COVID-19 here.</p><br><p>In the letter dated Aug. 13, McClure said that multiple cities in the region &mdash; Springfield, Branson and Forsyth &mdash; already require masks in public, as do the major metropolitan areas of Kansas City and St. Louis.</p><br><p>But McClure said that&rsquo;s not enough to slow the spread given the connections between cities with mandates and their suburbs and surrounding rural areas where masks are not required.</p><br><p>"Our communities are too interrelated socially and economically for islands of masking to be effective," McClure wrote. "A united, statewide approach would be the best approach to stem the surge of COVID-19 and return Missouri to normal."</p><br><p>There have been only six days since July 20 with fewer than 1,000 new coronavirus infections in the state. On Thursday, the Department of Health and Senior Services reported another 1,058 cases, bringing the total since March to 71,733.</p><br><p>There was at least one new case reported in 85 of the state&rsquo;s 117 local health department jurisdictions on Thursday and, in the past week, only three jurisdictions have not reported at least one new case.</p><br><p>There were three additional deaths reported on Thursday, bringing the state total to 1,417.</p><br><p>The positive rate on tests in the past week in Missouri was 10.8 percent.</p><br><p>McClure said one way Springfield sees that is in its hospitals, which treat patients throughout southwest Missouri.</p><br><p>More than 70 percent of COVID-19 patients hospitalized in Springfield as of Aug. 10 were from outside Greene County, McClure noted.</p><br><p>"Keeping our friends in outstate Missouri healthy and out of Springfield hospitals keeps our capacity strong and helps prevent transmission into our community," he added.</p><br><p>Statewide, hospitalizations on Thursday were near their highest point in the pandemic, with 912 people being treated as inpatients.</p><br><p>McClure also wrote about his own decision to support Springfield&rsquo;s masking ordinance, which took effect July 16, as a choice between making stay-at-home order sacrifices count or "stepping backwards."</p><br><p>"When compared with the possibility of further shutting down our community," he said, "it has been a very easy decision for me."</p><br><p>McClure said that the stakes remain high now, too.</p><br><p>"The impact will not resolve itself while COVID-19 continues to spread, which makes employees fearful of going to work, customers fearful of doing business, and parents fearful of sending their children to school," he wrote. "It is my belief and that of my colleagues on the Springfield City Council that Missourians would be able to get back to their normal lives much sooner if masks were required."</p><br><p>It was not immediately clear Wednesday whether or not Parson had read the letter, and attempts to get comment on it by deadline were unsuccessful.</p><br><p>Parson, a Republican, has publicly and repeatedly declined to issue such a mandate many times, despite indications they have slowed caseload growth in other states, including Kansas, and may have prevented an outbreak at a Springfield Great Clips.</p><br><p>Parson generally frames the idea as unnecessary in rural areas and a matter of personal choice or responsibility.</p><br><p>Parson did so again Tuesday after a meeting with Dr. Deborah Birx, a top adviser on the White House coronavirus task force.</p><br><p>Birx brought up how Texas Gov. Gregg Abbott, a Republican like Parson, tried to walk the urban-rural divide by mandating masks in every county with more than 20 cases, and Parson called it a "great model" in a press conference.</p><br><p>But when asked if he would follow suit, Parson said most "high areas" already have mandates and pivoted to personal responsibility.</p><br><p>"You can have the guidelines all day long," he said, "but at the end of the day, someone's got to take those guidelines and say 'Are we willing to do that? Are we willing to give up gatherings? Are we willing to do social distancing?&rsquo;</p><br><p>Parson did not say how he defined a "high area."</p><br><p>Despite becoming a national hot spot in July, counties in far southwest Missouri have never gone beyond encouraging masks and the city of Joplin voted Monday night to rescind its mandate and capacity restrictions on businesses despite a resurgence in active cases this month.</p><br><p>State officials have pointed out that overall, Missouri&rsquo;s cases and deaths per resident compare favorably with most other states.</p><br><p>But the cases have been trending up here in the past few weeks.</p><br><p>Since July 20, the day before the state recorded its first daily increase of 1,000 or more, Missouri&rsquo;s infection rate has been among the highest in the nation, climbing into into the top half of states and the top spot overall in the Midwest region for the period, surpassing states like Michigan and Illinois that were hit harder earlier in the crisis.</p><br><p>Missouri&rsquo;s death rate has similarly climbed into the top half of states in the same time period.</p><br><p>Rudi Keller of the Columbia Daily Tribune contributed to this report.</p><br><p>Austin Huguelet is the News-Leader's politics reporter. Got something he should know? Have a question? Call him at 417-403-8096 or email him at ahuguelet@news-leader.com. </p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.linncountyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_LCL" target="_top">My Profile</a></li><li><a href="https://www.linncountyleader.com/contact" target="_top">Contact Us</a></li><li><a href="http://dv1.gatehousemedia.com/displayads/linncountyleader/" target="_blank">Local Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/LinnCounty_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.linncountyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Real Estate</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marcelinemo.us" target="_blank">City of Marceline</a></li><li><a href="http://www.brookfieldcity.com" target="_blank">City of Brookfield</a></li><li><a href="http://www.brookfieldmochamber.com" target="_blank">Brookfield Area Chamber of Commerce</a></li><li><a href="http://www.marceline.com" target="_blank">Marceline Area Chamber of Commerce</a></li><li><a href="http://www.marceline.k12.mo.us" target="_blank">Marceline R-5 School District</a></li><li><a href="http://www.brookfield.k12.mo.us" target="_blank">Brookfield R-3 School District</a></li></ul></div><div class="footer-col"><h4>Sister Publication<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.boonvilledailynews.com" target="_blank">Boonville Daily News</a></li><li><a href="http://www.mexicoledger.com" target="_blank">Mexico Ledger</a></li><li><a href="http://www.moberlymonitor.com" target="_blank">Moberly Monitor-Index</a></li><li><a href="http://www.lakelifestylesmagazine.com" target="_blank">Lake Lifestyles Magazine</a></li><li><a href="http://www.examiner.net" target="_blank">The Examiner</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200820&category=NEWS&lopenr=200829891&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Linn County Leader - Brookfield, MO  ~ 314 N Main, PO Box 40, Brookfield, MO 64628<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.linncountyleader.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.linncountyleader.com" target="_top">Home</a></li><li><a href="https://www.linncountyleader.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9785"><a href="https://www.linncountyleader.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"9786"><a href="https://www.linncountyleader.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"9787"><a href="https://www.linncountyleader.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"9788"><a href="https://www.linncountyleader.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"9790"><a href="https://www.linncountyleader.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"9789"><a href="https://www.linncountyleader.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37448"><a href="http://elections.gatehousemedia.com/linncountyleader/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.linncountyleader.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9793"><a href="https://www.linncountyleader.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58420"><a href="https://www.linncountyleader.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.linncountyleader.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9796"><a href="https://www.linncountyleader.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"9797"><a href="https://www.linncountyleader.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"9798"><a href="https://www.linncountyleader.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"9799"><a href="https://www.linncountyleader.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"9775"><a href="https://www.linncountyleader.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38458"><a href="https://www.linncountyleader.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.linncountyleader.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52371"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"9803"><a href="https://www.linncountyleader.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"9804"><a href="https://www.linncountyleader.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"9805"><a href="https://www.linncountyleader.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"9806"><a href="https://www.linncountyleader.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"9807"><a href="https://www.linncountyleader.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"9808"><a href="https://www.linncountyleader.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"9809"><a href="https://www.linncountyleader.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"9810"><a href="https://www.linncountyleader.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.linncountyleader.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9813"><a href="https://www.linncountyleader.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"9814"><a href="https://www.linncountyleader.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"9815"><a href="https://www.linncountyleader.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.linncountyleader.com/business-news" target="_top">Business</a></li><li><a href="https://www.linncountyleader.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.linncountyleader.com/photos" target="_top">Photos</a></li><li><a href="https://www.linncountyleader.com/videos" target="_top">Videos</a></li><li><a href="https://www.linncountyleader.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.linncountyleader.com" target="_top">Games</a></li><li><a href="https://www.linncountyleader.com/contests" target="_top">Contests</a></li><li><a href="https://www.linncountyleader.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.linncountyleader.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.linncountyleader.com/section/promoted//?prx_adpz=2284" target="_top">From Our Advertisers</a></li><li><a href="https://www.linncountyleader.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.linncountyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_LCL" target="_top">My Profile</a></li><li><a href="http://linncountyleader.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.linncountyleader.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="http://findnsave.linncountyleader.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/LinnCounty_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.linncountyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://linncountyleader.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dwatson@linncountyleader.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.linncountyleader.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Linn-County-Leader/127619540623277""
								target="_blank"
								title="Linn County Leader - Brookfield, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.linncountyleader.com/section/feed"
								target="_blank"
								title="Linn County Leader - Brookfield, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.linncountyleader.com/contact"
								title="Contact Linn County Leader - Brookfield, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://linncountyleader.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.linncountyleader.com/apps/pbcs.dll/article?avis=MO&date=20200820&category=NEWS&lopenr=200829891&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.474/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-20&nbsp;15:56:13-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=6&cb=680344840"></script>
</body>
</html>
