
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200115030515
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200115&category=SPORTS&lopenr=200119575&Ref=AR
currentrequestunmodified: /sports/20200115/camdenton-girls-basketball-finds-composure-to-push-past-osage
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200115&category=SPORTS&lopenr=200119575&Ref=AR
@pagetype: article
app version: 2.0.403
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Linn County Leader - Brookfield, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Camdenton girls basketball finds composure to push past Osage - Sports - Linn County Leader - Brookfield, MO - Brookfield, MO</title>
<!-- Meta Tags - Global Article6 guid: 0A81D608-EFA0-4675-947E-936439D33418-->
<meta name="description" content="In the midst of some chaos at School of the Osage Tuesday night, Camdenton coach Staci Caffey looked to her trio of seniors.
" />
<meta property="bt:pubDate" content="20200115T00:01:00Z">
<meta property="bt:modDate" content="20200115T00:00:00Z">
<meta property="bt:keywords" content="basketball,Biance-Stocks,Camdenton-girls-basketball-finds-composu,Camdenton-Lakers,Gamm,girls-basketball,Lake-area,Liberty,Megan-Vest,Osage-Indians,Payton-Kincaid,Sara-Wolf,Shelby-Kurtz,Staci-Caffey,Sydney-Riley">
<meta property="bt:author" content="MICHAEL LOSCH, Lake Sun Sports Editor, mlosch@lakesunonline.com">
<meta name="twitter:title" content="Camdenton girls basketball finds composure to push past Osage">
<meta name="twitter:description" content="In the midst of some chaos at School of the Osage Tuesday night, Camdenton coach Staci Caffey looked to her trio of seniors.
">
<meta property="og:title" content="Camdenton girls basketball finds composure to push past Osage"/>
<meta property="og:description" content="In the midst of some chaos at School of the Osage Tuesday night, Camdenton coach Staci Caffey looked to her trio of seniors.
" />
<meta name="author" content="MICHAEL LOSCH, Lake Sun Sports Editor, mlosch@lakesunonline.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.linncountyleader.com/storyimage/MO/20200115/SPORTS/200119575/AR/0/AR-200119575.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.linncountyleader.com/storyimage/MO/20200115/SPORTS/200119575/AR/0/AR-200119575.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="642">
	<meta property="vf:unique_id" content="siteMO-pub372-0A81D608-EFA0-4675-947E-936439D33418">
	<link rel="canonical" href="https://www.linncountyleader.com/sports/20200115/camdenton-girls-basketball-finds-composure-to-push-past-osage"/>
<link rel="amphtml" href="https://www.linncountyleader.com/sports/20200115/camdenton-girls-basketball-finds-composure-to-push-past-osage?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.linncountyleader.com/sports/20200115/camdenton-girls-basketball-finds-composure-to-push-past-osage"
	},
    "headline": "Camdenton girls basketball finds composure to push past Osage",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.linncountyleader.com/storyimage/MO/20200115/SPORTS/200119575/AR/0/AR-200119575.jpg",
       	"height": 642,
       	"width": 1024
    },
    "url": "https://www.linncountyleader.com/article/20200115/SPORTS/200119575",
    "thumbnailUrl": "https://www.linncountyleader.com/apps/pbcsi.dll/bilde?Site=MO&Date=20200115&Category=SPORTS&ArtNo=200119575&Ref=AR",
    "dateCreated": "20200115T06:01:00Z",
    "datePublished": "20200115T06:01:00Z",
    "dateModified": "20200115T06:00:00Z",
    "author": [{"@type":"Person","name":"MICHAEL LOSCH, Lake Sun Sports Editor, mlosch@lakesunonline.com"}],
    "creator": "MICHAEL LOSCH, Lake Sun Sports Editor, mlosch@lakesunonline.com",
    "publisher": {
       "@type": "Organization",
       "name": "Linn County Leader - Brookfield, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.linncountyleader.com/Global/images/head/nameplate/mo-linncounty_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["basketball", "Biance-Stocks", "Camdenton-girls-basketball-finds-composu", "Camdenton-Lakers", "Gamm", "girls-basketball", "Lake-area", "Liberty", "Megan-Vest", "Osage-Indians", "Payton-Kincaid", "Sara-Wolf", "Shelby-Kurtz", "Staci-Caffey", "Sydney-Riley"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Linn County Leader",
    "productID": "linncountyleader.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.403/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_sh33jmgacwei4qpcfkn4b57yii' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.linncountyleader.com/news" target="_top">News</a></li><li><a href="https://www.linncountyleader.com/sports" target="_top">Sports</a></li><li><a href="https://www.linncountyleader.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.linncountyleader.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.linncountyleader.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://linncountyleader.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=LCLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.linncountyleader.com">
							<img class="mainheadnameplate" src="https://www.linncountyleader.com/Global/images/head/nameplate/mo-linncounty_logo.png"  alt="Linn County Leader - Brookfield, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200115000041">
	<div class="inner">
		<h1 class="headline">Camdenton girls basketball finds composure to push past Osage</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.linncountyleader.com/storyimage/MO/20200115/SPORTS/200119575/AR/0/AR-200119575.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Camdenton sophomore Payton Kincaid looks to get by Osage junior Sara Wolf on Tuesday, January 14, in Osage Beach. Kincaid led the Lakers with 14 points.</div>
                <div class="credit">Michael Losch, Lake Sun</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					MICHAEL LOSCH, Lake Sun Sports Editor, mlosch@lakesunonline.com
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jan&nbsp;15,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">In the midst of some chaos at School of the Osage Tuesday night, Camdenton coach Staci Caffey looked to her trio of seniors.</p>
					<p><p class="p1">In the midst of some chaos at School of the Osage Tuesday night, Camdenton coach Staci Caffey looked to her trio of seniors.&nbsp;</p>
<p class="p1">In a game that featured a combined 50 turnovers, an ejection and some hot shooting behind the 3-point line from the Indians, what she saw was an encouraging sign as the Lakers pulled away for a 55-46 win over their Lake area neighbors.&nbsp;</p>
<p class="p1">&ldquo;I think our leadership came straight from our seniors,&rdquo; Caffey said of Shelby Kurtz, Megan Vest and Biance Stocks. &ldquo;They did exactly what we talked about- not loosing our cool, staying in control, staying composed and the girls did just that. We got a little wired up and who wouldn&rsquo;t when you don&rsquo;t even know what is going on. The official overturned three calls and the new thing you know, we are the one getting a player ejected out of the game.&rdquo;&nbsp;</p>
<p class="p1">With 17.3 seconds remaining in the first quarter, Camdenton sophomore Elle Turner fought for possession and the end result was a jump ball. Seconds later she was ejected for a double technical and according to Caffey, the official determined that Turner had thrown the ball and a punch when the play was over. That was not what Caffey saw and she will seek an appeal to overturn a one-game suspension, which is a rule for anyone who is ejected.&nbsp;&nbsp;</p>
<p class="p1">But after some deliberation there was still plenty of basketball left to play and the Lakers began to create some cushion in a game in which they never trailed.</p>
<p class="p1">&ldquo;We just kind of had to bring each other together, keep each other with a clear head and just play through everything,&rdquo; Vest said.&nbsp;</p>
<p class="p1">Good thing Camdenton got off to a fairly good start.&nbsp;</p>
<p class="p1">The Lakers jumped out to a 19-12 lead after the first quarter and the fullcourt pressure the Lakers provided helped make that happen as they forced eight Indian turnovers in the first eight minutes. It set the tone for the rest of the evening as the team forced 28 overall that made it that much harder for Osage to claw its way back.&nbsp;</p>
<p class="p1">&ldquo;Give everything we got,&rdquo; Stocks said of the mentality on the defensive end. &ldquo;We have to work hard, communicate with each other and make sure we stay together because if not we get scrambled. Being able to stay together and communicate like we have been the last few games really helps us to be able to stay up and we are in really good shape so we are able to keep going.&rdquo;</p>
<p class="p1">The hill became a little bit steeper for Osage as the Lakers led by as many as 12 points on the night, but the Indians found a way to hang around. The Indians went on an 8-2 run to close out the first half and cut the gap to 32-28 before the break.&nbsp;</p>
<p class="p1">Camdenton sophomore Payton Kincaid fueled the Lakers in the early going with 10 points in the first half and a pair of juniors in Sara Wolf and Liberty Gamm provided a spark for the Indians with nine points each. Unfortunately for Osage, the Indians would also be without a key contributor for the rest of the evening as Gamm suffered a pair of ankle injuries that kept her out the rest of the way. The first injury came after the junior went for a loose ball near her own bench and the second came as she was making her way down the court in the second quarter.</p>
<p class="p1">It was another hot start for Camdenton, coming out of the half, that gave the Lakers the edge. The visitors went on an 8-0 run and forced Osage to cough the ball up five times in the first three minutes, which led to some easy buckets.&nbsp;</p>
<p class="p1">&ldquo;The girls just completely came together and I think we made some big plays. It just kind of lit a fire and Osage is always fun to play,&rdquo; Caffey said of the night overall. &ldquo;It was a good, competitive game and the girls just got out there and I think they stayed focused. We always talk about how there are going to be variables we can&rsquo;t control so we just need to stay focused on things we can and I think they did just that.&rdquo;</p>
<p class="p1">Camdenton held a 10-point lead heading into the final frame and Osage managed to cut the gap to six early in the fourth before the Lakers pulled away late. Wolf managed to finish with 21 points to keep the Indians fighting and that included six 3-pointers on the night as she scored 12 of the team&rsquo;s 18 points in the second half. Gamm finished with nine and junior Sydney Riley added five.</p>
<p class="p1">&ldquo;She was definitely knocking down the three. We just wanted to get someone on her, get a hand in her face and I thought our rotations were good,&rdquo; Caffey said of guarding Wolf. &ldquo;We played a strong defensive game and ddid a great job. She is a good player and there is a reason she is a good player- she can knock down shots. So, don&rsquo;t give her an inch and we were just lucky the fact that our rotation and intensity cause some chaos there at the end.&rdquo;&nbsp;</p>
<p class="p1">Meanwhile, Camdenton had a balanced night offensively as Kincaid led with 14 points while Kurtz finished with 13, Stocks knocked down 12 and Vest chipped in six. Caffey also commended the rebounding effort of Vest, Kincaid and sophomore Charlotte Kurtz who are currently averaging eight rebounds per night.&nbsp;&nbsp;</p>
<p class="p1">&ldquo;A lot of it is just playing with heart and never giving up and they played with that mentality tonight,&rdquo; Caffey said.</p>
<p class="p1">The stat line is one the coach will gladly accept, but one thing she would certainly like to see cleaned up is taking care of the basketball as Osage forced 22 turnovers of their own. For Caffey, it just comes down to execution.</p>
<p class="p1">&ldquo;We were really loose with the ball and we kind of joked this would be the film to share because, boy, we were throwing that ball everywhere. It looked like a hot potato at some points,&rdquo; the coach remarked. &ldquo;We were lucky we were able to control it and slow it down there at the end. I hate going into a stall game, but I felt like mentally that was what we needed to kind of gather ourselves.&rdquo;&nbsp;</p>
<p class="p1">After a long road tour of seven games, Camdenton (6-2, 1-0 Ozark Conference) will come back home to face Lebanon Thursday night in just the second game on home floor so far this season. The Lakers have now won four in a row and Kurtz likes where the team is heading.</p>
<p class="p1">&ldquo;It started off kind of a struggle for us finding each other&rsquo;s strengths, but I think definitely the past couple of games we found each other and have been in double figures with four or five of us each game,&rdquo; the senior noted. &ldquo;That is a real improvement from the beginning of the year.&rdquo;</p>
<p class="p1">For Camdenton, the mindset does not change and Caffey wants the team to continue to look inwards for continued improvement as another chapter in the journey tips off Thursday night with freshmen starting at 4:30 p.m.&nbsp;</p>
<p class="p1">&ldquo;We are that team that is trying to better ourselves and focus on things we can do to be better and then go out there and put our best foot forward,&rdquo; the coach said. &ldquo;Our girls are competitors and we got a lot of athletes out there. I just hope we go out and play loose.&nbsp;</p>
<p class="p1">&ldquo;Not so loose we turn the ball over,&rdquo; the coach continued jokingly, &ldquo;but play loose and play relaxed. It will be nice to get back in front of our home crowd, get out there and just show Camdenton Lady Laker style basketball.&rdquo;</p>
<p class="p1">Osage (6-7, 0-1 Tri-County Conference) will have some time to sharpen up before the Indians host their own annual tournament next week.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.linncountyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_LCL" target="_top">My Profile</a></li><li><a href="https://www.linncountyleader.com/contact" target="_top">Contact Us</a></li><li><a href="http://dv1.gatehousemedia.com/displayads/linncountyleader/" target="_blank">Local Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/LinnCounty_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.linncountyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Real Estate</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marcelinemo.us" target="_blank">City of Marceline</a></li><li><a href="http://www.brookfieldcity.com" target="_blank">City of Brookfield</a></li><li><a href="http://www.brookfieldmochamber.com" target="_blank">Brookfield Area Chamber of Commerce</a></li><li><a href="http://www.marceline.com" target="_blank">Marceline Area Chamber of Commerce</a></li><li><a href="http://www.marceline.k12.mo.us" target="_blank">Marceline R-5 School District</a></li><li><a href="http://www.brookfield.k12.mo.us" target="_blank">Brookfield R-3 School District</a></li></ul></div><div class="footer-col"><h4>Sister Publication<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.boonvilledailynews.com" target="_blank">Boonville Daily News</a></li><li><a href="http://www.mexicoledger.com" target="_blank">Mexico Ledger</a></li><li><a href="http://www.moberlymonitor.com" target="_blank">Moberly Monitor-Index</a></li><li><a href="http://www.lakelifestylesmagazine.com" target="_blank">Lake Lifestyles Magazine</a></li><li><a href="http://www.examiner.net" target="_blank">The Examiner</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200115&category=SPORTS&lopenr=200119575&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Linn County Leader - Brookfield, MO  ~ 314 N Main, PO Box 40, Brookfield, MO 64628<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.linncountyleader.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.linncountyleader.com" target="_top">Home</a></li><li><a href="https://www.linncountyleader.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9785"><a href="https://www.linncountyleader.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"9786"><a href="https://www.linncountyleader.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"9787"><a href="https://www.linncountyleader.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"9788"><a href="https://www.linncountyleader.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"9790"><a href="https://www.linncountyleader.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"9789"><a href="https://www.linncountyleader.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37448"><a href="http://elections.gatehousemedia.com/linncountyleader/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.linncountyleader.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9793"><a href="https://www.linncountyleader.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58420"><a href="https://www.linncountyleader.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.linncountyleader.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9796"><a href="https://www.linncountyleader.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"9797"><a href="https://www.linncountyleader.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"9798"><a href="https://www.linncountyleader.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"9799"><a href="https://www.linncountyleader.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"9775"><a href="https://www.linncountyleader.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38458"><a href="https://www.linncountyleader.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.linncountyleader.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52371"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"9803"><a href="https://www.linncountyleader.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"9804"><a href="https://www.linncountyleader.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"9805"><a href="https://www.linncountyleader.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"9806"><a href="https://www.linncountyleader.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"9807"><a href="https://www.linncountyleader.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"9808"><a href="https://www.linncountyleader.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"9809"><a href="https://www.linncountyleader.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"9810"><a href="https://www.linncountyleader.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.linncountyleader.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9813"><a href="https://www.linncountyleader.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"9814"><a href="https://www.linncountyleader.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"9815"><a href="https://www.linncountyleader.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.linncountyleader.com/business-news" target="_top">Business</a></li><li><a href="https://www.linncountyleader.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.linncountyleader.com/photos" target="_top">Photos</a></li><li><a href="https://www.linncountyleader.com/videos" target="_top">Videos</a></li><li><a href="https://www.linncountyleader.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.linncountyleader.com" target="_top">Games</a></li><li><a href="https://www.linncountyleader.com/contests" target="_top">Contests</a></li><li><a href="https://www.linncountyleader.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.linncountyleader.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.linncountyleader.com/section/promoted//?prx_adpz=2284" target="_top">From Our Advertisers</a></li><li><a href="https://www.linncountyleader.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.linncountyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_LCL" target="_top">My Profile</a></li><li><a href="http://linncountyleader.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.linncountyleader.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="http://findnsave.linncountyleader.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/LinnCounty_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.linncountyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://linncountyleader.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dwatson@linncountyleader.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Linn-County-Leader/127619540623277""
								target="_blank"
								title="Linn County Leader - Brookfield, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Linn County Leader - Brookfield, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.linncountyleader.com/contact"
								title="Contact Linn County Leader - Brookfield, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://uticaod.formstack.com/forms/2020subpromo" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.linncountyleader.com/apps/pbcs.dll/article?avis=MO&date=20200115&category=SPORTS&lopenr=200119575&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.403/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-15&nbsp;03:05:15-->
	</body>
</html>
