
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200504094023
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200502&category=SPORTS&lopenr=200509871&Ref=AR
currentrequestunmodified: /sports/20200502/border-war-football-rivalry-set-to-return-in-2025
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200502&category=SPORTS&lopenr=200509871&Ref=AR
@pagetype: article
app version: 2.0.455
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Linn County Leader - Brookfield, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Border War football rivalry set to return in 2025 - Sports - Linn County Leader - Brookfield, MO - Brookfield, MO</title>
<!-- Meta Tags - Global Article6 guid: 5C83977B-BA41-4DD6-B04D-18E3597AC2D0-->
<meta name="description" content="The Border War college football rivalry is officially back on.Missouri and Kansas announced Saturday that their gridiron series will continue in 2025 after a 14-year hiatus, with four dates now agreed upon.The Tigers are primed to host the archrival Jayhawks in September 2025 and 2031 at Faurot Field, while Missouri is set to travel to Lawrence for games against Kansas in September 2026 and 2032.&quot;I'm excited for our fans to have the chance to be part of this historical rivalry again,&quot; Missouri" />
<meta property="bt:pubDate" content="20200502T12:36:30Z">
<meta property="bt:modDate" content="20200502T12:36:00Z">
<meta property="bt:author" content="Eric Blum">
<meta name="twitter:title" content="Border War football rivalry set to return in 2025">
<meta name="twitter:description" content="The Border War college football rivalry is officially back on.Missouri and Kansas announced Saturday that their gridiron series will continue in 2025 after a 14-year hiatus, with four dates now agreed upon.The Tigers are primed to host the archrival Jayhawks in September 2025 and 2031 at Faurot Field, while Missouri is set to travel to Lawrence for games against Kansas in September 2026 and 2032.&quot;I'm excited for our fans to have the chance to be part of this historical rivalry again,&quot; Missouri">
<meta property="og:title" content="Border War football rivalry set to return in 2025"/>
<meta property="og:description" content="The Border War college football rivalry is officially back on.Missouri and Kansas announced Saturday that their gridiron series will continue in 2025" />
<meta name="author" content="Eric Blum">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.linncountyleader.com/storyimage/MO/20200502/SPORTS/200509871/AR/0/AR-200509871.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.linncountyleader.com/storyimage/MO/20200502/SPORTS/200509871/AR/0/AR-200509871.jpg">
	<meta property="og:image:width" content="938">
	<meta property="og:image:height" content="622">
	<meta property="vf:unique_id" content="siteMO-pub372-5C83977B-BA41-4DD6-B04D-18E3597AC2D0">
	<link rel="canonical" href="https://www.linncountyleader.com/sports/20200502/border-war-football-rivalry-set-to-return-in-2025"/>
<link rel="amphtml" href="https://www.linncountyleader.com/sports/20200502/border-war-football-rivalry-set-to-return-in-2025?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.linncountyleader.com/sports/20200502/border-war-football-rivalry-set-to-return-in-2025"
	},
    "headline": "Border War football rivalry set to return in 2025",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.linncountyleader.com/storyimage/MO/20200502/SPORTS/200509871/AR/0/AR-200509871.jpg",
       	"height": 622,
       	"width": 938
    },
    "url": "https://www.linncountyleader.com/article/20200502/SPORTS/200509871",
    "thumbnailUrl": "https://www.linncountyleader.com/apps/pbcsi.dll/bilde?Site=MO&Date=20200502&Category=SPORTS&ArtNo=200509871&Ref=AR",
    "dateCreated": "20200502T18:36:30Z",
    "datePublished": "20200502T18:36:30Z",
    "dateModified": "20200502T18:36:00Z",
    "author": [{"@type":"Person","name":"Eric Blum"},{"@type":"Person","name":"Kevin Graeler"}],
    "creator": "Eric Blum",
    "publisher": {
       "@type": "Organization",
       "name": "Linn County Leader - Brookfield, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.linncountyleader.com/Global/images/head/nameplate/mo-linncounty_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["Sports","Football","Carousel / Featured","MO_Camdenton - lakenewsonline.com","MO_Independence - examiner.net","MO_Kirksville - kirksvilledailyexpress.com","MO_Rolla - therolladailynews.com","MO_Neosho - neoshodailynews.com","MO_Moberly - moberlymonitor.com","MO_Mexico - mexicoledger.com","MO_Boonville - boonvilledailynews.com","MO_Chillicothe - chillicothenews.com","MO_Brookfield - linncountyleader.com","MO_Aurora - auroraadvertiser.net","MO_Columbia - columbiatribune.com","MSN Feed","Send to Presto"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Linn County Leader",
    "productID": "linncountyleader.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.455/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_sh33jmgacwei4qpcfkn4b57yii' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.linncountyleader.com/news" target="_top">News</a></li><li><a href="https://www.linncountyleader.com/sports" target="_top">Sports</a></li><li><a href="https://www.linncountyleader.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.linncountyleader.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.linncountyleader.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://linncountyleader.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=LCLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.linncountyleader.com">
							<img class="mainheadnameplate" src="https://www.linncountyleader.com/Global/images/head/nameplate/mo-linncounty_logo.png"  alt="Linn County Leader - Brookfield, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200502123630">
	<div class="inner">
		<h1 class="headline">Border War football rivalry set to return in 2025</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.linncountyleader.com/storyimage/MO/20200502/SPORTS/200509871/AR/0/AR-200509871.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Former Missouri receiver T.J. Moe (28) carries the ball during a Border War football game against Kansas. The rivalry series is now scheduled to resume in 2025. [Tribune file photo]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Eric Blum    @ByEricBlumKevin Graeler    @KevinGraeler
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">May&nbsp;2,&nbsp;2020&nbsp;at&nbsp;12:36&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The Border War college football rivalry is officially back on.</p><br><p>Missouri and Kansas announced Saturday that their gridiron series will continue in 2025 after a 14-year hiatus, with four dates now agreed upon.</p><br><p>The Tigers are primed to host the archrival Jayhawks in September 2025 and 2031 at Faurot Field, while Missouri is set to travel to Lawrence for games against Kansas in September 2026 and 2032.</p><br><p>"I'm excited for our fans to have the chance to be part of this historical rivalry again," Missouri first-year head coach Eliah Drinkwitz said in a statement Saturday afternoon. "I know there has been some time off, but I'm positive the energy and excitement will be there right away for everybody."</p><br><p>Kansas head coach Les Miles concurred with Drinkwitz in a statement of his own.</p><br><p>"This is a tremendous opportunity to reignite one of college football&rsquo;s oldest rivalries,"  said Miles, who took over at Kansas in 2018. "Anytime you bring two football teams on the field with that history, I think it will excite our student-athletes and fans, and will certainly be a great battle on the field."</p><br><p>Missouri athletic director Jim Sterk wrote in an email to donors April 9 that the four-game series was being finalized.</p><br><p>Now the rivalry, dormant for nearly a decade, is very much alive again.</p><br><p>"We are very excited about renewing this historic rivalry that our fans are so passionate about," Sterk said. "College football is better with rivalries like this, and our fans deserve to have it return. We&rsquo;re pleased to make this happen, and we look forward to restoring this important tradition at Mizzou."</p><br><p>The idea of resuming the football series gained momentum last year.</p><br><p>The schools officially announced a six-game men&rsquo;s basketball series last October that is scheduled to start this coming December at the Sprint Center in Kansas City.</p><br><p>Two games in the six-year annual hoops series will be at the Sprint Center, with the other being the final contest agreed to as of now in 2025. A pair of games at Mizzou Arena and Lawrence&rsquo;s Allen Fieldhouse, respectively, are scheduled from 2021-24.</p><br><p>Missouri and Kansas haven&rsquo;t faced off in football or men&rsquo;s basketball in an official capacity since the Tigers departed the Big 12 Conference for the Southeastern Conference in 2012.</p><br><p>The Jayhawks defeated the Tigers in a men&rsquo;s basketball preseason exhibition in 2017 in Kansas City.</p><br><p>The most recent gridiron showdown between the schools was Nov. 26, 2011 &mdash; a 24-10 Missouri victory.</p><br><p>The football teams met for 91 straight seasons from 1919 to 2011, as the 1918 flu pandemic canceled the game that year. Missouri and Kansas played on the gridiron every year from 1891 to 1917 as well.</p><br><p>Missouri says it leads the all-time football series 57-54-9, while Kansas acknowledges that Missouri leads, but only 56-55-9. At the root of the disagreement is the 1960 game that Kansas won on the field but later had to forfeit.</p><br><p>Missouri previously had its schedule completely filled for 2025, with the Tigers having nonconference home games announced against North Dakota and Massachusetts. One of those will likely have to change to make way for the Jayhawks. Missouri&rsquo;s future schedules are full through 2026.</p><br><p>Missouri is scheduled to face former Big 12 foes such as Kansas State and Colorado over the next decade.</p><br><p>The Tigers are also slated to face Illinois eight times between 2026-35.</p><br><p>Perhaps the most notable football meeting between Missouri and Kansas was dubbed "Armageddon at Arrowhead" in 2007, when the Tigers defeated the Jayhawks in Kansas City with both teams ranked in the top three in the country.</p><br><p>"While I haven&rsquo;t been part of Mizzou/KU," Drinkwitz said, "I have been involved in some pretty intense rivalries and I do believe that is a big part of what makes college football so special to people."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.linncountyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_LCL" target="_top">My Profile</a></li><li><a href="https://www.linncountyleader.com/contact" target="_top">Contact Us</a></li><li><a href="http://dv1.gatehousemedia.com/displayads/linncountyleader/" target="_blank">Local Ads</a></li><li><a href="http://mediakit.gatehousemedia.com/LinnCounty_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.linncountyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Real Estate</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marcelinemo.us" target="_blank">City of Marceline</a></li><li><a href="http://www.brookfieldcity.com" target="_blank">City of Brookfield</a></li><li><a href="http://www.brookfieldmochamber.com" target="_blank">Brookfield Area Chamber of Commerce</a></li><li><a href="http://www.marceline.com" target="_blank">Marceline Area Chamber of Commerce</a></li><li><a href="http://www.marceline.k12.mo.us" target="_blank">Marceline R-5 School District</a></li><li><a href="http://www.brookfield.k12.mo.us" target="_blank">Brookfield R-3 School District</a></li></ul></div><div class="footer-col"><h4>Sister Publication<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.boonvilledailynews.com" target="_blank">Boonville Daily News</a></li><li><a href="http://www.mexicoledger.com" target="_blank">Mexico Ledger</a></li><li><a href="http://www.moberlymonitor.com" target="_blank">Moberly Monitor-Index</a></li><li><a href="http://www.lakelifestylesmagazine.com" target="_blank">Lake Lifestyles Magazine</a></li><li><a href="http://www.examiner.net" target="_blank">The Examiner</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200502&category=SPORTS&lopenr=200509871&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Linn County Leader - Brookfield, MO  ~ 314 N Main, PO Box 40, Brookfield, MO 64628<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.linncountyleader.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.linncountyleader.com/subscribenow?g2i_source=linncountyleader.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.linncountyleader.com" target="_top">Home</a></li><li><a href="https://www.linncountyleader.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9785"><a href="https://www.linncountyleader.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"9786"><a href="https://www.linncountyleader.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"9787"><a href="https://www.linncountyleader.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"9788"><a href="https://www.linncountyleader.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"9790"><a href="https://www.linncountyleader.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"9789"><a href="https://www.linncountyleader.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37448"><a href="http://elections.gatehousemedia.com/linncountyleader/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.linncountyleader.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9793"><a href="https://www.linncountyleader.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58420"><a href="https://www.linncountyleader.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.linncountyleader.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9796"><a href="https://www.linncountyleader.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"9797"><a href="https://www.linncountyleader.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"9798"><a href="https://www.linncountyleader.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"9799"><a href="https://www.linncountyleader.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"9775"><a href="https://www.linncountyleader.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38458"><a href="https://www.linncountyleader.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.linncountyleader.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52371"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"9803"><a href="https://www.linncountyleader.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"9804"><a href="https://www.linncountyleader.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"9805"><a href="https://www.linncountyleader.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"9806"><a href="https://www.linncountyleader.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"9807"><a href="https://www.linncountyleader.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"9808"><a href="https://www.linncountyleader.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"9809"><a href="https://www.linncountyleader.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"9810"><a href="https://www.linncountyleader.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.linncountyleader.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9813"><a href="https://www.linncountyleader.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"9814"><a href="https://www.linncountyleader.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"9815"><a href="https://www.linncountyleader.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.linncountyleader.com/business-news" target="_top">Business</a></li><li><a href="https://www.linncountyleader.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.linncountyleader.com/photos" target="_top">Photos</a></li><li><a href="https://www.linncountyleader.com/videos" target="_top">Videos</a></li><li><a href="https://www.linncountyleader.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.linncountyleader.com" target="_top">Games</a></li><li><a href="https://www.linncountyleader.com/contests" target="_top">Contests</a></li><li><a href="https://www.linncountyleader.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.linncountyleader.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.linncountyleader.com/section/promoted//?prx_adpz=2284" target="_top">From Our Advertisers</a></li><li><a href="https://www.linncountyleader.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.linncountyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_LCL" target="_top">My Profile</a></li><li><a href="http://linncountyleader.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.linncountyleader.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_blank">Classifieds</a></li><li><a href="http://findnsave.linncountyleader.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.linncountyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.linncountyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.linncountyleader.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/LinnCounty_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.linncountyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://linncountyleader.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dwatson@linncountyleader.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.linncountyleader.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.linncountyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Linn-County-Leader/127619540623277""
								target="_blank"
								title="Linn County Leader - Brookfield, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.linncountyleader.com/section/feed"
								target="_blank"
								title="Linn County Leader - Brookfield, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.linncountyleader.com/contact"
								title="Contact Linn County Leader - Brookfield, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://linncountyleader.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.linncountyleader.com/apps/pbcs.dll/article?avis=MO&date=20200502&category=SPORTS&lopenr=200509871&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.455/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-04&nbsp;09:40:23-->
	</body>
</html>
