<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts</title><meta property=og:title content="Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts"/><link rel=amphtml href=https://amp.linncountyleader.com/amp/43374413 /><meta property=article:author content="Matthew Girard"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z336bef70d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-f3bd7fdc.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-94890b59.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/986ded67-fcf7-4e80-ae82-21697d9c213c/f6f512c7-6d93-4063-9009-7bb7bbf5aefa/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6708024002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Remembering the important people and events in the history of the African diaspora, Black History Month (or..."/><meta property=og:description content="Remembering the important people and events in the history of the African diaspora, Black History Month (or..."/><meta property=fb:pages content=508132835905277 /><meta property=fb:app_id content=1002081413581385 /><meta property=og:url content=https://www.linncountyleader.com/story/entertainment/2021/02/05/podcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts/43374413/ /><meta property=og:site_name content="Linn County Leader"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/3d811ab504b5564ac56765857fe2f947e6db3d94/c=0-186-850-664/local/-/media/2021/02/05/Miami/ghows-OK-210209966-de9685a7.jpg?width=850&height=478&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=850 /><meta property=og:image:height content=478 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/3d811ab504b5564ac56765857fe2f947e6db3d94/c=0-186-850-664/local/-/media/2021/02/05/Miami/ghows-OK-210209966-de9685a7.jpg?width=850&height=425&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts"/><meta name=twitter:description content="Remembering the important people and events in the history of the African diaspora, Black History Month (or..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Linn County Leader" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 19.23"><path d="M.43.25h3.6c.27 0 .4.15.4.48V15.4c-.01.09.02.18.07.25.05.06.13.09.21.08h8.04c.3 0 .45.13.45.38v2.38a.45.45 0 01-.12.33.45.45 0 01-.35.13H.57a.57.57 0 01-.43-.13.55.55 0 01-.12-.39V.73C.02.41.16.25.43.25zm19.4 0c.27 0 .4.15.4.48v17.62a.6.6 0 01-.15.48.76.76 0 01-.53.14h-3.17a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c0-.32.13-.48.4-.48h3.6zm19.2 0c.22 0 .33.12.33.38v17.94c0 .11-.05.22-.14.29a.48.48 0 01-.34.11h-2.54c-.12 0-.24-.01-.35-.05a.84.84 0 01-.28-.25L27.66 7.36c-.07-.09-.13-.12-.19-.1-.06.01-.09.07-.09.15v11.16a.34.34 0 01-.11.29.66.66 0 01-.39.09h-2.62c-.33 0-.5-.14-.5-.43V.73c0-.32.15-.48.48-.48h3.05c.15-.01.29.01.43.06.12.08.23.19.3.31l7.39 10.56c.1.14.19.2.25.2.07 0 .12-.1.12-.28V.71a.4.4 0 01.35-.46h2.9zm19.12 0c.22 0 .33.12.33.38v17.94c0 .11-.05.22-.14.29a.48.48 0 01-.34.11h-2.55c-.12 0-.24-.01-.35-.05a.84.84 0 01-.28-.25L46.79 7.36c-.07-.09-.13-.12-.19-.1-.06.01-.09.07-.09.15v11.16a.34.34 0 01-.11.29.66.66 0 01-.39.09h-2.62c-.34 0-.5-.14-.5-.43V.73c0-.32.15-.48.45-.48h3.05c.15-.01.29.01.43.06.12.08.22.19.3.31l7.41 10.56c.1.14.18.2.25.2s.13-.1.13-.28V.71a.4.4 0 01.34-.45.2.2 0 01.11 0l2.79-.01zm20.44.48a7.45 7.45 0 012.66 1.99 5.98 5.98 0 011.37 3.22.22.22 0 01-.08.2.62.62 0 01-.23.07l-3.4.23c-.15 0-.25-.02-.29-.08a.64.64 0 01-.11-.3 4.07 4.07 0 00-1.11-2.19c-.6-.55-1.4-.84-2.22-.8-2.69 0-4.03 2.15-4.03 6.45 0 2.22.34 3.85 1.01 4.89a3.43 3.43 0 003.07 1.54c.91.03 1.81-.24 2.56-.76.8-.64 1.4-1.5 1.73-2.47a.34.34 0 01.33-.18l.23.02 2.47.53c.24.08.33.29.28.63a6.47 6.47 0 01-1.18 2.34 8.01 8.01 0 01-6.58 3.14 7.89 7.89 0 01-7.48-4.65 11.8 11.8 0 01-1.03-5.1c-.04-1.73.32-3.44 1.03-5.01a7.54 7.54 0 012.96-3.29 8.94 8.94 0 018.04-.42zm10.29 17.33a7.58 7.58 0 01-3-3.29 11.57 11.57 0 01-1.05-5.09c-.04-1.78.32-3.54 1.06-5.16a7.75 7.75 0 013.01-3.33A8.75 8.75 0 0193.47 0a8.62 8.62 0 014.54 1.17 7.8 7.8 0 013 3.33c.74 1.61 1.1 3.36 1.06 5.13.04 1.75-.32 3.49-1.05 5.08a7.63 7.63 0 01-2.98 3.33 8.69 8.69 0 01-4.56 1.16 8.9 8.9 0 01-4.6-1.14zm7.62-3.47c.63-1.01.95-2.64.95-4.89 0-2.3-.32-3.98-.95-5.04a3.29 3.29 0 00-3.02-1.58 3.35 3.35 0 00-3.06 1.58c-.63 1.06-.95 2.74-.95 5.04s.32 3.93.95 4.89c.64 1.01 1.67 1.51 3.08 1.51 1.41 0 2.38-.5 3.02-1.51h-.02zm21.37 2.94c-1.29 1.11-3.16 1.67-5.59 1.68-2.67 0-4.59-.63-5.77-1.9-1.18-1.27-1.76-3.18-1.76-5.73V.76a.56.56 0 01.11-.37.37.37 0 01.29-.14h3.63c.25 0 .38.15.38.48v11.42c0 1.36.29 2.36.87 2.98a3.31 3.31 0 002.58.95c2.39 0 3.58-1.34 3.57-4.01V.73c0-.32.13-.48.38-.48h2.86c.25 0 .38.15.38.48v11.29c0 2.55-.64 4.39-1.93 5.51zM138.4.25c.22 0 .33.12.33.38v17.94c0 .11-.05.22-.14.29a.48.48 0 01-.34.11h-2.54c-.12 0-.24-.01-.36-.05a.84.84 0 01-.28-.25l-8.04-11.31c-.07-.09-.13-.12-.19-.1a.14.14 0 00-.09.15v11.16a.34.34 0 01-.11.29.66.66 0 01-.39.09h-2.62c-.34 0-.5-.14-.5-.43V.73c0-.32.15-.48.45-.48h3.06c.15-.01.29.01.43.06.12.08.23.19.3.31l7.41 10.56c.1.14.19.2.25.2s.12-.1.12-.28V.71a.4.4 0 01.34-.45.2.2 0 01.11 0l2.8-.01zm2.93.46c0-.12.05-.24.14-.33.1-.09.23-.13.37-.12h14.46c.34 0 .5.15.5.48v2.32c0 .25-.15.38-.48.38h-4.71c-.19 0-.28.09-.28.25v14.79c0 .32-.14.48-.43.48h-3.6c-.25 0-.38-.14-.38-.43V3.76a.36.36 0 00-.06-.25.28.28 0 00-.21-.08h-4.84c-.32 0-.48-.13-.48-.38V.71zm34.06-.2a.57.57 0 01-.08.25l-5.92 9.72c-.09.13-.15.28-.18.44l-.03.89v6.54c0 .4-.23.6-.7.6h-3.15a.57.57 0 01-.43-.13.54.54 0 01-.13-.4v-6.77c.01-.16-.01-.32-.06-.48a5.37 5.37 0 00-.24-.48L158.52.83a.94.94 0 01-.1-.28c0-.08.04-.16.1-.21a.73.73 0 01.35-.09h3.78a1 1 0 01.48.09.8.8 0 01.28.37l3.73 6.55c.1.19.19.28.25.28s.16-.08.23-.23l3.68-6.6c.07-.14.17-.27.29-.37.14-.07.29-.1.44-.09h3.02c.22 0 .34.09.34.26zm8.14-.26h3.6c.27 0 .4.15.4.48V15.4c-.01.09.01.18.06.25.06.06.13.08.21.08h8.04c.3 0 .48.13.48.38v2.38a.45.45 0 01-.12.33.49.49 0 01-.36.13h-12.17a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c.01-.32.17-.48.41-.48zm15.8 0h12.7c.25 0 .38.14.38.43l-.02 2.27c.03.26-.16.5-.42.53h-8.16c-.32 0-.48.14-.48.4v3.66c0 .29.12.43.38.43h5.34c.29 0 .43.13.43.4v2.42c0 .23-.13.35-.4.35h-5.39c-.23 0-.35.1-.35.3v3.96c-.01.09.01.18.06.25.06.06.13.08.21.08h8.62c.3 0 .48.13.48.38v2.38c0 .3-.17.48-.5.48h-12.73a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c0-.32.13-.48.4-.48zm15.14 18.27a.61.61 0 01.05-.3L220.79.76a.88.88 0 01.24-.39.68.68 0 01.42-.11h3.78a.76.76 0 01.76.55l6.22 17.46a.59.59 0 01-.04.55.3.3 0 01-.26.13h-3.71a.46.46 0 01-.48-.35l-1.31-3.68a.53.53 0 00-.11-.21.33.33 0 00-.21-.07h-6.15a.32.32 0 00-.33.25l-1.33 3.73a.55.55 0 01-.53.33h-2.9c-.25 0-.38-.14-.38-.43zm10.59-7.23c.17 0 .25-.07.25-.2a.9.9 0 00-.03-.23l-2.11-5.89c-.05-.1-.11-.15-.18-.15s-.1.06-.15.18l-2.14 5.87a.86.86 0 00-.05.23c0 .13.1.2.28.2h4.13zM241 .28c3.33.1 5.81.95 7.44 2.55 1.63 1.6 2.44 3.83 2.44 6.7 0 2.95-.85 5.26-2.54 6.93s-4.18 2.5-7.45 2.5h-5.47a.63.63 0 01-.44-.14.64.64 0 01-.14-.48V.76a.5.5 0 01.12-.39.6.6 0 01.43-.11c2.77-.01 4.64 0 5.61.02zm-1.76 3.45V15.5c-.01.1.01.2.06.28.07.06.17.09.27.08h.48c2.12 0 3.68-.49 4.7-1.48 1.02-.98 1.52-2.6 1.53-4.86 0-2.1-.43-3.61-1.29-4.54S242.8 3.54 241 3.43l-1.55-.05c-.13 0-.21.12-.21.35zM254.16.25h12.7c.25 0 .38.14.38.43l-.02 2.27c.03.26-.16.5-.42.53h-8.16c-.32 0-.48.14-.48.4v3.66c0 .29.13.43.38.43h5.34c.29 0 .43.13.43.4v2.42c0 .23-.13.35-.4.35h-5.42c-.23 0-.35.1-.35.3v3.96c-.01.09.01.18.06.25.06.06.14.09.22.08h8.64c.3 0 .48.13.48.38v2.38c0 .3-.17.48-.5.48h-12.73a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c-.02-.32.13-.48.4-.48zm31.29 18.25a.45.45 0 01-.12.33.43.43 0 01-.3.13h-3.68a.55.55 0 01-.56-.48l-2.74-7.05a.5.5 0 00-.23-.28 1.1 1.1 0 00-.48-.08h-2.38a.28.28 0 00-.23.09.27.27 0 00-.08.19v7a.6.6 0 01-.16.48.74.74 0 01-.52.14h-3.2a.51.51 0 01-.41-.13.57.57 0 01-.11-.38V.73c0-.32.13-.48.4-.48h7.84c2.27 0 4.02.44 5.26 1.33a4.44 4.44 0 011.87 3.81 5.05 5.05 0 01-.98 3.14 5.25 5.25 0 01-2.47 1.83c-.13.05-.17.18-.1.38l3.33 7.54a.5.5 0 01.05.22zm-5.14-11c.52-.45.79-1.1.76-1.79.04-.7-.24-1.39-.77-1.85a3.1 3.1 0 00-2.08-.64h-3.1a.57.57 0 00-.38.09.4.4 0 00-.1.31V7.7c-.01.11.02.23.08.33.07.07.17.11.28.1h3.1c.78.05 1.57-.17 2.21-.63z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.linncountyleader.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 6 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.linncountyleader.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 6 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/linncountyleader/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.linncountyleader.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Brookfield" title="Weather in Brookfield" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.linncountyleader.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-brookfield-C6528-high_impact-entertainment-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Entertainment data-c-ssts=ENTERTAINMENT></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts</h1><div class=gnt_ar_by>Matthew Girard</div><div class=gnt_ar_pb>More Content Now USA TODAY NETWORK</div><div class=gnt_ar_dt aria-label="Published 1:01 a.m. CT Feb. 5, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.linncountyleader.com/story/entertainment/2021/02/05/podcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts/43374413/ data-ss-t="Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts" data-ss-d="Remembering the important people and events in the history of the African diaspora, Black History Month (or..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1002081413581385&href=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F&text=Podcasts%20to%20Listen%20To%3A%20Noire%20Histoir%20and%20the%20best%20Black%20History%20Month%20podcasts&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Podcasts%20to%20Listen%20To%3A%20Noire%20Histoir%20and%20the%20best%20Black%20History%20Month%20podcasts%20-%20from%20Linn%20County%20Leader&body=Podcasts%20to%20Listen%20To%3A%20Noire%20Histoir%20and%20the%20best%20Black%20History%20Month%20podcasts%0A%0ARemembering%20the%20important%20people%20and%20events%20in%20the%20history%20of%20the%20African%20diaspora%2C%20Black%20History%20Month%20(or...%0A%0ACheck%20out%20this%20story%20on%20linncountyleader.com%3A%20https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - 'Framing Britney' documentary: Spears trying to be a 'normal person'"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-brookfield-C6528&#34;,&#34;pn&#34;:&#34;Linn County Leader&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-10T19:03:25Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:72000,&#34;headline&#34;:&#34;What Britney Spears, her boyfriend, celebs are saying following 'Framing Britney' doc&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/986ded67-fcf7-4e80-ae82-21697d9c213c/f6f512c7-6d93-4063-9009-7bb7bbf5aefa/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6708024002&#34;,&#34;id&#34;:&#34;6708024002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/10/USAT/c23f33f7-4313-4c26-b939-eec6c337da66-20210210_340_BRITNEY_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-10T19:03:25Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,Britney Spears,Celebrities,New York Times Company,FX Networks,Sarah Jessica Parker,Tamron Hall,Meghan McCain,The View (tv show),Paparazzi,Documentaries,Guardianship&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/986ded67-fcf7-4e80-ae82-21697d9c213c/f6f512c7-6d93-4063-9009-7bb7bbf5aefa/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/02/10/framing-britney-spears-documentary-trying-normal-person-boyfriend-speaks/6708024002/&#34;},&#34;promoBrief&#34;:&#34;As reaction continue to pour in following the new documentary \&#34;Framing Britney Spears,\&#34; the singer says she's trying to be a \&#34;normal person.\&#34;&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-10T19:03:25Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;6f88f6b4-d797-4c04-8860-d80c3ae54ff6&#34;,&#34;name&#34;:&#34;Britney Spears&#34;},{&#34;id&#34;:&#34;75280371-1dbc-44c5-a987-e219fa75be20&#34;,&#34;name&#34;:&#34;Celebrities&#34;},{&#34;id&#34;:&#34;3900ba96-3715-4d2d-a981-1205b637545f&#34;,&#34;name&#34;:&#34;New York Times Company&#34;},{&#34;id&#34;:&#34;5ec4f68a-3e1d-49d5-9bcc-9d5d5d231dac&#34;,&#34;name&#34;:&#34;FX Networks&#34;},{&#34;id&#34;:&#34;f6dfc2cb-427f-4264-828f-2e704444de06&#34;,&#34;name&#34;:&#34;Sarah Jessica Parker&#34;},{&#34;id&#34;:&#34;b929e869-6fd9-4fe8-8f90-2e2bb8f90ff6&#34;,&#34;name&#34;:&#34;Tamron Hall&#34;},{&#34;id&#34;:&#34;d2ffa78a-1df5-41e3-96f4-49e9a5d35510&#34;,&#34;name&#34;:&#34;Meghan McCain&#34;},{&#34;id&#34;:&#34;78428d9f-05db-4857-ba17-540b837dfb42&#34;,&#34;name&#34;:&#34;The View (tv show)&#34;},{&#34;id&#34;:&#34;cafb5004-c306-4bc3-89e7-ce9a667f3351&#34;,&#34;name&#34;:&#34;Paparazzi&#34;},{&#34;id&#34;:&#34;eaee7326-6811-4aec-8984-434c43592817&#34;,&#34;name&#34;:&#34;Documentaries&#34;},{&#34;id&#34;:&#34;a3d50143-87f3-4974-8c85-99a9359567e9&#34;,&#34;name&#34;:&#34;Guardianship&#34;}],&#34;title&#34;:&#34;'Framing Britney' documentary: Spears trying to be a 'normal person'&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/02/10/framing-britney-spears-documentary-trying-normal-person-boyfriend-speaks/6708024002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/10/USAT/c23f33f7-4313-4c26-b939-eec6c337da66-20210210_340_BRITNEY_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="'Framing Britney' documentary: Spears trying to be a 'normal person'" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/3d811ab504b5564ac56765857fe2f947e6db3d94/c=0-186-850-664/local/-/media/2021/02/05/Miami/ghows-OK-210209966-de9685a7.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Miami News Record"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Miami News Record"></div></figure><p class=gnt_ar_b_p>Remembering the important people and events in the history of the African diaspora, Black History Month (or African-American History Month) is celebrated each February. Black History Month was first proposed by Black educators and the Black United Students at Kent State University in 1969. A year later, Kent State students held the first Black History Month celebration. The celebration not only brings attention to the struggle for freedom and equal opportunity, but also is a time to celebrate the many achievements of African-Americans in all fields. Here are a few Black History Month podcasts that spotlight these contributions.</p><p class=gnt_ar_b_p>Noire Histoir</p><p class=gnt_ar_b_p>Hosted by Natasha McEachron, this podcast celebrates Black history all year. McEachron uses stories of pride, excellence and power from across the Black diaspora to motivate and inspire. Each episode features quotes, book reviews, movie reviews, career interviews, recommendations for places to visit and historical facts. Recent episodes include "Coretta Scott King," "Why I’m No Longer Talking to White People About Race" and "Marcus Garvey & The UNIA."</p><p class=gnt_ar_b_p>Find it: <a href=http://noirehistoir.com/ data-t-l=|inline|intext|n/a class=gnt_ar_b_a><u><font color=#1155cc face=Times-Roman><font color=#1155cc face=Times-Roman>http://noirehistoir.com/</font></font></u></a></p><p class=gnt_ar_b_p>The Stoop</p><p class=gnt_ar_b_p>Hosts Hana Baba and Leila Day dig into stories that are not always shared out in the open. Day and Baba provide professionally-reported stories about blackness, race and identity in America. Each episode features conversations about what it means to be Black and how to talk about blackness. Recent episodes include "Head on a Swivel," "Connecting Black" and "From the Queen: Black is King."</p><p class=gnt_ar_b_p>Find it: <a href=http://www.thestoop.org/ data-t-l=|inline|intext|n/a class=gnt_ar_b_a><u><font color=#1155cc face=Times-Roman><font color=#1155cc face=Times-Roman>http://www.thestoop.org/</font></font></u></a></p><p class=gnt_ar_b_p>Everyday Black History: Afro Appreciation</p><p class=gnt_ar_b_p>This podcast highlights the contributions of Black men and women from the past and the present. Each episode honors Black Americans, Africans and Latinos of African descent. Their Afro Appreciation also includes institutions that have helped the advancement of people in the African diaspora. Recent episodes include "Anthony Crawford," "Dr. Dorothy Spikes" and "Robert Flemming Jr./Otis Blackwell."</p><p class=gnt_ar_b_p>Find it: <a href=https://podnews.net/podcast/1356694067 data-t-l=|inline|intext|n/a class=gnt_ar_b_a><u><font color=#1155cc face=Times-Roman><font color=#1155cc face=Times-Roman>https://podnews.net/podcast/1356694067</font></font></u></a></p><p class=gnt_ar_b_p>In Black America</p><p class=gnt_ar_b_p>A long-running, nationally syndicated podcast, this podcast is dedicated to all facets of the African-American experience. Host John Hanson profiles a selection of current and historically significant figures. Along with telling stories that helped illuminate life in Black America, Hanson also interviews civil rights leaders, educators, artists, athletes and writers. Recent episodes include "Bishop Wayne T. Jackson," "Tyrone McKinley Freeman" and "Tomeka Lynch Purcell."</p><p class=gnt_ar_b_p>Find it: <a href=https://www.npr.org/podcasts/381443555/in-black-america data-t-l=|inline|intext|n/a class=gnt_ar_b_a><u><font color=#1155cc face=Times-Roman><font color=#1155cc face=Times-Roman>https://www.npr.org/podcasts/381443555/in-black-america</font></font></u></a></p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:372px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/2aa06b2aaa0a818de2ab84288e2a0d3e415cfca1/c=0-328-1500-1172/local/-/media/2021/02/05/Miami/ghows_gallery_ei-OK-210209966-a8f8857c.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/-mm-/2aa06b2aaa0a818de2ab84288e2a0d3e415cfca1/c=0-328-1500-1172/local/-/media/2021/02/05/Miami/ghows_gallery_ei-OK-210209966-a8f8857c.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Miami News Record"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Miami News Record"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.linncountyleader.com/story/entertainment/2021/02/05/podcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts/43374413/ data-ss-t="Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts" data-ss-d="Remembering the important people and events in the history of the African diaspora, Black History Month (or..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1002081413581385&href=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F&text=Podcasts%20to%20Listen%20To%3A%20Noire%20Histoir%20and%20the%20best%20Black%20History%20Month%20podcasts&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Podcasts%20to%20Listen%20To%3A%20Noire%20Histoir%20and%20the%20best%20Black%20History%20Month%20podcasts%20-%20from%20Linn%20County%20Leader&body=Podcasts%20to%20Listen%20To%3A%20Noire%20Histoir%20and%20the%20best%20Black%20History%20Month%20podcasts%0A%0ARemembering%20the%20important%20people%20and%20events%20in%20the%20history%20of%20the%20African%20diaspora%2C%20Black%20History%20Month%20(or...%0A%0ACheck%20out%20this%20story%20on%20linncountyleader.com%3A%20https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-brookfield-C6528-poster-entertainment-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.linncountyleader.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fentertainment%2F2021%2F02%2F05%2Fpodcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts%2F43374413%2F&marketName=linncountyleader&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-brookfield-C6528-poster_scroll-entertainment-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-brookfield-C6528-leaderboard_btf-entertainment-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Linn County Leader - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.linncountyleader.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.linncountyleader.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.linncountyleader.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.linncountyleader.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.linncountyleader.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.linncountyleader.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.linncountyleader.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.linncountyleader.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.linncountyleader.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.linncountyleader.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.linncountyleader.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.linncountyleader.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.linncountyleader.com class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.linncountyleader.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/LinnCountyLeader/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.linncountyleader.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=LCLB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNorth class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM370/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.linncountyleader.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z336bef70d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.linncountyleader.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.linncountyleader.com/user/enewspaper data-t-l=":n|menu click|account:e-edition|n">E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.linncountyleader.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.linncountyleader.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.linncountyleader.com/delivery-issue data-t-l=":n|menu click|account:report delivery issues|n">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.linncountyleader.com/delivery-temporary-stop data-t-l=":n|menu click|account:pause delivery|n">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.linncountyleader.com/subscriberguide data-t-l=":n|menu click|account:subscriber guide|n">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.linncountyleader.com data-t-l=":n|menu click|account:help center|n">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l=":n|menu click|account:sign out|n">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l=":n|menu click|account:sign in|n">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.linncountyleader.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l=":n|menu click|account:create account|n">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3bQlBtCmP+XGuOwDT0yHXEuCB9hs.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Podcasts to Listen To: Noire Histoir and the best Black History Month podcasts","description":"Remembering the important people and events in the history of the African diaspora, Black History Month (or...","url":"https://www.linncountyleader.com/story/entertainment/2021/02/05/podcasts-to-listen-to-noire-histoir-and-best-black-history-month-podcasts/43374413/","mainEntityOfPage":{"@type":"WebPage"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/0c7c46c5efb972c6c2d19d2c8fd92e2e37731932/c=0-0-850-850/local/-/media/2021/02/05/Miami/ghows-OK-210209966-de9685a7.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/3d811ab504b5564ac56765857fe2f947e6db3d94/c=0-186-850-664/local/-/media/2021/02/05/Miami/ghows-OK-210209966-de9685a7.jpg?width=850&height=425&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-05T07:01:00Z","dateCreated":"2021-02-05T07:01:00Z","dateModified":"2021-02-05T07:01:00Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Miami News Record","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/linncountyleader/images/site-nav-logo@2x.png"}},"author":["Matthew Girard"],"keywords":["access:metered","ssts:entertainment","type:story","tag:Black History Month 2020","tag:Gatehouse Content Sharing"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"More Content Now \nUSA TODAY NETWORK - Unlimited Digital Access","productID":"linncountyleader.com:standard"},"metadata":"{\"id\":\"43374413\",\"siteCode\":\"NLCL\",\"contentSourceCode\":\"NMNR\",\"ssts\":\"entertainment\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/3d811ab504b5564ac56765857fe2f947e6db3d94/c=0-186-850-664/local/-/media/2021/02/05/Miami/ghows-OK-210209966-de9685a7.jpg","caption":"Miami News Record"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/2aa06b2aaa0a818de2ab84288e2a0d3e415cfca1/c=0-328-1500-1172/local/-/media/2021/02/05/Miami/ghows_gallery_ei-OK-210209966-a8f8857c.jpg","caption":"Miami News Record"}]</script></body></html>