<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>West Linn News</title><meta property=og:title content="West Linn News"/><link rel=amphtml href=https://amp.linncountyleader.com/amp/5373664001 /><meta property=article:author content="By Eudora Fitzpatrick"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.linncountyleader.com /><link rel=preconnect href=https://user.linncountyleader.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.linncountyleader.com/NLCL-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z31a796c26.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z369eb635f.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-ac0dc3b6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/061797f1-16c2-423d-8f7e-f53aadb77622/faf23c6d-58c3-4b45-baf0-d01600e5b310/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7777834002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Community news for west Linn County (Mo)."/><meta property=og:description content="Community news for west Linn County (Mo)."/><meta property=fb:pages content=508132835905277 /><meta property=fb:app_id content=1002081413581385 /><link rel=canonical href=https://www.linncountyleader.com/story/news/2021/07/07/west-linn-news/5373664001/ /><meta property=og:url content=https://www.linncountyleader.com/story/news/2021/07/07/west-linn-news/5373664001/ /><meta property=og:site_name content="Linn County Leader"/><meta property=og:image content=https://www.linncountyleader.com/tangstatic/sites/nlcl/og-image-q1a2z300571d2b.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="West Linn News"/><meta name=twitter:description content="Community news for west Linn County (Mo)."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Linn County Leader" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 19.23"><path d="M.43.25h3.6c.27 0 .4.15.4.48V15.4c-.01.09.02.18.07.25.05.06.13.09.21.08h8.04c.3 0 .45.13.45.38v2.38a.45.45 0 01-.12.33.45.45 0 01-.35.13H.57a.57.57 0 01-.43-.13.55.55 0 01-.12-.39V.73C.02.41.16.25.43.25zm19.4 0c.27 0 .4.15.4.48v17.62a.6.6 0 01-.15.48.76.76 0 01-.53.14h-3.17a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c0-.32.13-.48.4-.48h3.6zm19.2 0c.22 0 .33.12.33.38v17.94c0 .11-.05.22-.14.29a.48.48 0 01-.34.11h-2.54c-.12 0-.24-.01-.35-.05a.84.84 0 01-.28-.25L27.66 7.36c-.07-.09-.13-.12-.19-.1-.06.01-.09.07-.09.15v11.16a.34.34 0 01-.11.29.66.66 0 01-.39.09h-2.62c-.33 0-.5-.14-.5-.43V.73c0-.32.15-.48.48-.48h3.05c.15-.01.29.01.43.06.12.08.23.19.3.31l7.39 10.56c.1.14.19.2.25.2.07 0 .12-.1.12-.28V.71a.4.4 0 01.35-.46h2.9zm19.12 0c.22 0 .33.12.33.38v17.94c0 .11-.05.22-.14.29a.48.48 0 01-.34.11h-2.55c-.12 0-.24-.01-.35-.05a.84.84 0 01-.28-.25L46.79 7.36c-.07-.09-.13-.12-.19-.1-.06.01-.09.07-.09.15v11.16a.34.34 0 01-.11.29.66.66 0 01-.39.09h-2.62c-.34 0-.5-.14-.5-.43V.73c0-.32.15-.48.45-.48h3.05c.15-.01.29.01.43.06.12.08.22.19.3.31l7.41 10.56c.1.14.18.2.25.2s.13-.1.13-.28V.71a.4.4 0 01.34-.45.2.2 0 01.11 0l2.79-.01zm20.44.48a7.45 7.45 0 012.66 1.99 5.98 5.98 0 011.37 3.22.22.22 0 01-.08.2.62.62 0 01-.23.07l-3.4.23c-.15 0-.25-.02-.29-.08a.64.64 0 01-.11-.3 4.07 4.07 0 00-1.11-2.19c-.6-.55-1.4-.84-2.22-.8-2.69 0-4.03 2.15-4.03 6.45 0 2.22.34 3.85 1.01 4.89a3.43 3.43 0 003.07 1.54c.91.03 1.81-.24 2.56-.76.8-.64 1.4-1.5 1.73-2.47a.34.34 0 01.33-.18l.23.02 2.47.53c.24.08.33.29.28.63a6.47 6.47 0 01-1.18 2.34 8.01 8.01 0 01-6.58 3.14 7.89 7.89 0 01-7.48-4.65 11.8 11.8 0 01-1.03-5.1c-.04-1.73.32-3.44 1.03-5.01a7.54 7.54 0 012.96-3.29 8.94 8.94 0 018.04-.42zm10.29 17.33a7.58 7.58 0 01-3-3.29 11.57 11.57 0 01-1.05-5.09c-.04-1.78.32-3.54 1.06-5.16a7.75 7.75 0 013.01-3.33A8.75 8.75 0 0193.47 0a8.62 8.62 0 014.54 1.17 7.8 7.8 0 013 3.33c.74 1.61 1.1 3.36 1.06 5.13.04 1.75-.32 3.49-1.05 5.08a7.63 7.63 0 01-2.98 3.33 8.69 8.69 0 01-4.56 1.16 8.9 8.9 0 01-4.6-1.14zm7.62-3.47c.63-1.01.95-2.64.95-4.89 0-2.3-.32-3.98-.95-5.04a3.29 3.29 0 00-3.02-1.58 3.35 3.35 0 00-3.06 1.58c-.63 1.06-.95 2.74-.95 5.04s.32 3.93.95 4.89c.64 1.01 1.67 1.51 3.08 1.51 1.41 0 2.38-.5 3.02-1.51h-.02zm21.37 2.94c-1.29 1.11-3.16 1.67-5.59 1.68-2.67 0-4.59-.63-5.77-1.9-1.18-1.27-1.76-3.18-1.76-5.73V.76a.56.56 0 01.11-.37.37.37 0 01.29-.14h3.63c.25 0 .38.15.38.48v11.42c0 1.36.29 2.36.87 2.98a3.31 3.31 0 002.58.95c2.39 0 3.58-1.34 3.57-4.01V.73c0-.32.13-.48.38-.48h2.86c.25 0 .38.15.38.48v11.29c0 2.55-.64 4.39-1.93 5.51zM138.4.25c.22 0 .33.12.33.38v17.94c0 .11-.05.22-.14.29a.48.48 0 01-.34.11h-2.54c-.12 0-.24-.01-.36-.05a.84.84 0 01-.28-.25l-8.04-11.31c-.07-.09-.13-.12-.19-.1a.14.14 0 00-.09.15v11.16a.34.34 0 01-.11.29.66.66 0 01-.39.09h-2.62c-.34 0-.5-.14-.5-.43V.73c0-.32.15-.48.45-.48h3.06c.15-.01.29.01.43.06.12.08.23.19.3.31l7.41 10.56c.1.14.19.2.25.2s.12-.1.12-.28V.71a.4.4 0 01.34-.45.2.2 0 01.11 0l2.8-.01zm2.93.46c0-.12.05-.24.14-.33.1-.09.23-.13.37-.12h14.46c.34 0 .5.15.5.48v2.32c0 .25-.15.38-.48.38h-4.71c-.19 0-.28.09-.28.25v14.79c0 .32-.14.48-.43.48h-3.6c-.25 0-.38-.14-.38-.43V3.76a.36.36 0 00-.06-.25.28.28 0 00-.21-.08h-4.84c-.32 0-.48-.13-.48-.38V.71zm34.06-.2a.57.57 0 01-.08.25l-5.92 9.72c-.09.13-.15.28-.18.44l-.03.89v6.54c0 .4-.23.6-.7.6h-3.15a.57.57 0 01-.43-.13.54.54 0 01-.13-.4v-6.77c.01-.16-.01-.32-.06-.48a5.37 5.37 0 00-.24-.48L158.52.83a.94.94 0 01-.1-.28c0-.08.04-.16.1-.21a.73.73 0 01.35-.09h3.78a1 1 0 01.48.09.8.8 0 01.28.37l3.73 6.55c.1.19.19.28.25.28s.16-.08.23-.23l3.68-6.6c.07-.14.17-.27.29-.37.14-.07.29-.1.44-.09h3.02c.22 0 .34.09.34.26zm8.14-.26h3.6c.27 0 .4.15.4.48V15.4c-.01.09.01.18.06.25.06.06.13.08.21.08h8.04c.3 0 .48.13.48.38v2.38a.45.45 0 01-.12.33.49.49 0 01-.36.13h-12.17a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c.01-.32.17-.48.41-.48zm15.8 0h12.7c.25 0 .38.14.38.43l-.02 2.27c.03.26-.16.5-.42.53h-8.16c-.32 0-.48.14-.48.4v3.66c0 .29.12.43.38.43h5.34c.29 0 .43.13.43.4v2.42c0 .23-.13.35-.4.35h-5.39c-.23 0-.35.1-.35.3v3.96c-.01.09.01.18.06.25.06.06.13.08.21.08h8.62c.3 0 .48.13.48.38v2.38c0 .3-.17.48-.5.48h-12.73a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c0-.32.13-.48.4-.48zm15.14 18.27a.61.61 0 01.05-.3L220.79.76a.88.88 0 01.24-.39.68.68 0 01.42-.11h3.78a.76.76 0 01.76.55l6.22 17.46a.59.59 0 01-.04.55.3.3 0 01-.26.13h-3.71a.46.46 0 01-.48-.35l-1.31-3.68a.53.53 0 00-.11-.21.33.33 0 00-.21-.07h-6.15a.32.32 0 00-.33.25l-1.33 3.73a.55.55 0 01-.53.33h-2.9c-.25 0-.38-.14-.38-.43zm10.59-7.23c.17 0 .25-.07.25-.2a.9.9 0 00-.03-.23l-2.11-5.89c-.05-.1-.11-.15-.18-.15s-.1.06-.15.18l-2.14 5.87a.86.86 0 00-.05.23c0 .13.1.2.28.2h4.13zM241 .28c3.33.1 5.81.95 7.44 2.55 1.63 1.6 2.44 3.83 2.44 6.7 0 2.95-.85 5.26-2.54 6.93s-4.18 2.5-7.45 2.5h-5.47a.63.63 0 01-.44-.14.64.64 0 01-.14-.48V.76a.5.5 0 01.12-.39.6.6 0 01.43-.11c2.77-.01 4.64 0 5.61.02zm-1.76 3.45V15.5c-.01.1.01.2.06.28.07.06.17.09.27.08h.48c2.12 0 3.68-.49 4.7-1.48 1.02-.98 1.52-2.6 1.53-4.86 0-2.1-.43-3.61-1.29-4.54S242.8 3.54 241 3.43l-1.55-.05c-.13 0-.21.12-.21.35zM254.16.25h12.7c.25 0 .38.14.38.43l-.02 2.27c.03.26-.16.5-.42.53h-8.16c-.32 0-.48.14-.48.4v3.66c0 .29.13.43.38.43h5.34c.29 0 .43.13.43.4v2.42c0 .23-.13.35-.4.35h-5.42c-.23 0-.35.1-.35.3v3.96c-.01.09.01.18.06.25.06.06.14.09.22.08h8.64c.3 0 .48.13.48.38v2.38c0 .3-.17.48-.5.48h-12.73a.57.57 0 01-.43-.13.53.53 0 01-.12-.4V.73c-.02-.32.13-.48.4-.48zm31.29 18.25a.45.45 0 01-.12.33.43.43 0 01-.3.13h-3.68a.55.55 0 01-.56-.48l-2.74-7.05a.5.5 0 00-.23-.28 1.1 1.1 0 00-.48-.08h-2.38a.28.28 0 00-.23.09.27.27 0 00-.08.19v7a.6.6 0 01-.16.48.74.74 0 01-.52.14h-3.2a.51.51 0 01-.41-.13.57.57 0 01-.11-.38V.73c0-.32.13-.48.4-.48h7.84c2.27 0 4.02.44 5.26 1.33a4.44 4.44 0 011.87 3.81 5.05 5.05 0 01-.98 3.14 5.25 5.25 0 01-2.47 1.83c-.13.05-.17.18-.1.38l3.33 7.54a.5.5 0 01.05.22zm-5.14-11c.52-.45.79-1.1.76-1.79.04-.7-.24-1.39-.77-1.85a3.1 3.1 0 00-2.08-.64h-3.1a.57.57 0 00-.38.09.4.4 0 00-.1.31V7.7c-.01.11.02.23.08.33.07.07.17.11.28.1h3.1c.78.05 1.57-.17 2.21-.63z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.linncountyleader.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.linncountyleader.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/linncountyleader/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.linncountyleader.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Brookfield" title="Weather in Brookfield" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.linncountyleader.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.linncountyleader.com/NLCL-GUP/authenticate?success-url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F&cancel-url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-brookfield-C6528-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>West Linn News</h1><div class=gnt_ar_by>By Eudora Fitzpatrick</div><div class=gnt_ar_dt aria-label="Published 5:22 p.m. CT Jul. 7, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.linncountyleader.com/story/news/2021/07/07/west-linn-news/5373664001/ data-ss-t="West Linn News" data-ss-d="Community news for west Linn County (Mo)."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1002081413581385&href=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F&text=West%20Linn%20News&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=West%20Linn%20News%20-%20from%20Linn%20County%20Leader&body=West%20Linn%20News%0A%0ACommunity%20news%20for%20west%20Linn%20County%20(Mo).%0A%0ACheck%20out%20this%20story%20on%20linncountyleader.com%3A%20https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Olympian-turned-mom makes gymnastics comeback"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-brookfield-C6528&#34;,&#34;pn&#34;:&#34;Linn County Leader&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-06-24T16:48:51Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Olympian-turned-mom makes gymnastics comeback&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/061797f1-16c2-423d-8f7e-f53aadb77622/faf23c6d-58c3-4b45-baf0-d01600e5b310/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7777834002&#34;,&#34;id&#34;:&#34;7777834002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/24/USAT/9a381627-4e0e-48dc-bb83-1dfeac807d5d-MicrosoftTeams-image_13.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-24T16:48:51Z&#34;,&#34;keywords&#34;:&#34;Gymnastics,Overall Positive,USA Gymnastics,Tokyo,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/061797f1-16c2-423d-8f7e-f53aadb77622/faf23c6d-58c3-4b45-baf0-d01600e5b310/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/06/24/olympian-turned-mom-makes-gymnastics-comeback/7777834002/&#34;},&#34;promoBrief&#34;:&#34;Olympic silver medalist and mom of two, Chellsie Memmel, competed in her first gymnastics tournament in almost 10 years.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-24T16:53:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;b07264cc-172c-4ddf-acca-50b860a5cc76&#34;,&#34;name&#34;:&#34;Gymnastics&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;4af7787a-5d6a-41f1-a8d6-d1d31c5df604&#34;,&#34;name&#34;:&#34;USA Gymnastics&#34;},{&#34;id&#34;:&#34;fc167d7a-c678-4130-91ec-c6dcbcc65f47&#34;,&#34;name&#34;:&#34;Tokyo&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;Olympian-turned-mom makes gymnastics comeback&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/06/24/olympian-turned-mom-makes-gymnastics-comeback/7777834002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/24/USAT/9a381627-4e0e-48dc-bb83-1dfeac807d5d-MicrosoftTeams-image_13.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Olympian-turned-mom makes gymnastics comeback" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The Linneus School Reunion scheduled for Saturday, August 14, has been canceled.  Karen Drake, Judith Hoselton, Inah Moore and Eudora Fitzpatrick met July 2 to prepare a mailing to all those for whom addresses are available.</p><p class=gnt_ar_b_p>Happy Birthday to Prudence Friesenhahn, Joyce Baker, Melissa Pinney, Julie Schmitz, Theresa Triplett, Zach Dawson, Trinity Evans on July 9, Allee Myers, Daniel Jackson, Natisha Shiflett, Clint Elliott, Sharon Narr, Lisa Misenheimer on July 10, Steve Young, Kathleen Bond, MacKenzie Dennis, Lillian Rae Falconer, Felicity Manley on July 11, Caleb Dennis on July 12, Geoffrey Burris on July 13, Hailey Hamilton, Caley Dover, Brennen Neal, Jeanne Ryan on July 14, Nathan Brannan, Tony Young on July 15.</p><p class=gnt_ar_b_p>Happy Anniversary to Marvin and Carla Schmitz, Clay and Kaley Williams on July 10, Randy Jr. and Amy Ryan, Mike and Sharon Fries on July 11, Justin and Rebecca Coram on July 12.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.linncountyleader.com/story/news/2021/07/07/west-linn-news/5373664001/ data-ss-t="West Linn News" data-ss-d="Community news for west Linn County (Mo)."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1002081413581385&href=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F&text=West%20Linn%20News&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=West%20Linn%20News%20-%20from%20Linn%20County%20Leader&body=West%20Linn%20News%0A%0ACommunity%20news%20for%20west%20Linn%20County%20(Mo).%0A%0ACheck%20out%20this%20story%20on%20linncountyleader.com%3A%20https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-brookfield-C6528-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.linncountyleader.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F&marketName=linncountyleader&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-brookfield-C6528-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-brookfield-C6528-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Linn County Leader - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.linncountyleader.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.linncountyleader.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.linncountyleader.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.linncountyleader.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.linncountyleader.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.linncountyleader.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.linncountyleader.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.linncountyleader.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.linncountyleader.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.linncountyleader.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.linncountyleader.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.linncountyleader.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.linncountyleader.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.linncountyleader.com class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.linncountyleader.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/LinnCountyLeader/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.linncountyleader.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://linncountyleader.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNorth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM370/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.linncountyleader.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z369eb635f.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.linncountyleader.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.linncountyleader.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.linncountyleader.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.linncountyleader.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.linncountyleader.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.linncountyleader.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.linncountyleader.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.linncountyleader.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.linncountyleader.com/NLCL-GUP/user/logout/?return-url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.linncountyleader.com/NLCL-GUP/authenticate?success-url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F&cancel-url=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.linncountyleader.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.linncountyleader.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.linncountyleader.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.linncountyleader.com%2Fstory%2Fnews%2F2021%2F07%2F07%2Fwest-linn-news%2F5373664001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.linncountyleader.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3m8KtNWUUCTF8s0gDRbxANFlTKw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"West Linn News","description":"Community news for west Linn County (Mo).","url":"https://www.linncountyleader.com/story/news/2021/07/07/west-linn-news/5373664001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.linncountyleader.com/story/news/2021/07/07/west-linn-news/5373664001/"},"datePublished":"2021-07-07T22:22:05Z","dateCreated":"2021-07-07T22:22:05Z","dateModified":"2021-07-07T22:22:05Z","articleSection":"news","publisher":{"@type":"Organization","name":"Linn County Leader","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/linncountyleader/images/site-nav-logo@2x.png"}},"author":["By Eudora Fitzpatrick"],"keywords":["access:metered","ssts:news","type:story","tag:Linn County","tag:Overall Negative"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"linncountyleader.com:standard"},"metadata":"{\"id\":\"5373664001\",\"siteCode\":\"NLCL\",\"contentSourceCode\":\"NLCL\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>